
 

 

 
Gorilla 4 New Features 

Welcome to Gorilla 4. This is an overview of Gorilla 4’s new features. For a complete 
explanation see the Gorilla Guide, or check Gorilla’s Online Knowledgebase for 
answers to hundreds of Gorilla questions. 
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ELEMENT LINKING 

This feature allows you to select an element (usually a Cast Member, but it can be any 
element) and link other elements to it. So, for example, let’s say you have a Cast 
Member named: BLIND MAN. You can link other elements such as a WHITE CANE to 
the BLIND MAN so that every time you attach the BLIND MAN to a breakdown sheet, 
not only will the BLIND MAN appear on the breakdown sheet, but so will the WHITE 
CANE.  

To link an element to another element, make sure you are in the Elements screen and 
Linking tab is selected. 

 

 

You need to create a group for the linked elements. To create a group, click on the  
in the first column, labeled Link Group Names. In the example below, two groups are 
created for the Cast Member NORMAN.  

 

You can build multiple groups for any element, allowing you to customize groups for 
different breakdown sheets. 
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After you have created a group, click on the  in the right column labeled Link to: 

A window will appear displaying all your elements. Select a single or multiple elements 
to link to the primary element. If you need to, you can also create new elements by 
clicking the Add New Element button. 

 

When you return to the breakdown sheets screen, you will see a  next to the Cast 
Member NORMAN which indicated that this element has other elements linked to it. 

 

When you attach this element to a breakdown sheet, it will also attach all the linked 
elements to that breakdown sheet.  
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If it does not move over all the linked elements, go back to the Elements/Linked screen 
and make sure that the Status field is checked. 

 

If you wanted to move over the element NORMAN to a breakdown sheet, but not all of 
its linked elements, then click on the Option key (Macintosh) or the Alt key (Windows) 
before you select the element to move. 

ELEMENT BLACKOUT 

This feature allows you to specify blackout dates for any element which indicates that 
the specified element is not available.  

 

To blackout an element, go to Elements and then select the Blackout tab. Find the 
element you want to specify blackout dates for. 

On the right column you will see shoot dates for the current project. Click on the  in 
the left column to specify a blackout date for the selected element. The word Conflict 
will appear if that element has a conflict with a scheduled shoot day. 
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When updating the stripboard, Gorilla will alert you if there is a conflict in the schedule. 

 

You can then display or print a report with all the conflicts. 

CUSTOMIZE DAYS OFF 

After specifying shoot dates for you project, which is usually a range of dates, you can 
quickly specify your days off by selecting every Sunday and Monday to be Off Days, for 
example. 

To access the customize off days feature, go the Shoot Days screen and select Set Off 
Days and then Customize Off Days from the Edit menu. 

If you only want to set all your weekends off, then select Set Weekends Off from this 
menu. 
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You can select any single or multiple days during the week that you want to be off 
days. 

 

After clicking OK, you will be presenting with the following dialog box: 

 

If you select Reset, then all shoot days will reflect only the newly specified days off. The 
only reason to select Add is if you already have set some off days in the schedule that 
are not Sunday and Monday (using the example above) and don’t want them set back 
to shoot days. 
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COPY DETAIL LINE ITEMS 

A big feature is the ability to copy multiple detail level line items and paste them into 
another account. To do this, open a budget and go to the detail level (the third tier), 
which is the level you enter rates into. 

 

Click in the Copy column the detail line items you want to copy to another account. A 
green checkmark will appear indicating that the item has been copied to the 
clipboard. You can select multiple items from more than one account.  

When a single line item is checkmarked, you are in Copy Mode. 

 

To paste the items in the clipboard to an account, go to the detail level of the 
account you want to paste the items to, and from the Edit menu, select Paste 
Checkmarked Line Items. 

After you paste the items, you have the choice to clear the clipboard or save the 
clipboard in order to paste the items to another account. 

You can always view what is on the clipboard by selecting Show Clipboard (Items to 
Copy) from the Edit menu. Also, to clear the clipboard of all items and get out of 
Copy Mode, select Clear Clipboard of Checkmarked Line Items. 
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If you go to an account which does not have any detail line items, you can still paste 
the contents of the clipboard to that account by selecting Paste in the Smart Entry 
dialog box instead of creating a new detail line item. 

 

When pasting detail line items groups attached to that detail line item and fringes 
attached to that detail line item will also be pasted. 
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JUMP TO DETAIL LEVEL 

Typically when working with the budget module, you need to select a Category from 
the Top Sheet and then an Account from the 2nd level, and then a Detail Line Item 
(the 3rd level). With the Jump To feature you can now go directly to the detail level 
of an account from the Top Sheet. 

To jump to a detail level, from the Top Sheet, click on the Detail tab. From the 
available accounts in the pull-down menu, select the account that you want to go to. 

 

If you select an account which does not have any existing detail line items, you will 
be prompted to create a new detail line item for that account. 

ATTACH CAST MEMBERS TO SHOTS 

Gorilla’s Storyboard module allows you to build shot lists and attach storyboards to 
each shot. In Gorilla 4, you can now attach the cast members that are going to be in 
each shot, thereby printing a report showing you which actors are scheduled for which 
shots. 

You attach Cast Members (actors that have been cast to your project and will appear 
as the character name), and you must have created them manually or imported 
characters from a screenplay program for them to appear in the list of available cast 
members. 

To do this, go to Storyboard and create a shot. Go to the detail of that shot by 
clicking on the blue arrow or clicking on the thumbnail of the storyboard. Click on the 
tab Cast Members in Shot. 
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To attach a cast member to a shot, click on the grey plus button and select a cast 
member from the list of available cast members. Remember, you cannot create a new 
character here, to do that you must go to the Elements/Characters screen. 

 

When you are ready to print a report, select Print from the File menu and select the 
report Storyboard & Shot List/Cast Members Shot List. 

IMPORT/EXPORT SHOT LISTS & STORYBOARDS 

Shot Lists and Storyboards can now be imported and exported. You can export a shot 
list in text format or export a shot list and storyboard file in FileMaker format to be 
used in another program. You can also import the same shot list in text format (ideal 
for sharing shot lists between Gorilla users), or import shot lists and storyboards. 

CUSTOMIZE DAY/NIGHT LABELS 

You can customize Day/Night labels which appear on breakdown sheets. 
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To do this, select Stripboard Colors from the View menu in the Breakdown or the 
Stripboard screens. 

Click on any label (DAY, NIGHT, INT, EXT) and change the name to your preference.  

You can also automatically change all labels to English, Spanish, French or German. 

PORTAL NAVIGATION 

Many of the modules now have a quick and easy way to navigate through records in 
that screen called Portal Navigation. 

The example below shows the Elements module. The portal on the left side of the 
screen allows you to select an element and navigate to that item. You will find Portal 
Navigation in the Actors, Crew, Vendors, Editing, Film Festivals, Shoot Days, Location 
and other screens. 

 

CHANGE SCHEDULE ID’S 

In previous versions of Gorilla you could not modify a Schedule ID for a character 
unless that ID was unused. You can now modify Schedule ID’s for any character even if 
that ID is used by another character. 

To modify a Schedule ID for a character, go to the Characters tab from the Elements 
screen and click on the Schedule ID. 
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You will be taken to another screen where you can modify the Schedule ID for that 
Character. 

CHANGE ALL SCHEDULE ID’S BASED ON INSTANCE 

A big feature request is the ability to change all Schedule ID’s for all characters based 
on instance of that character. Gorilla can now modify all Schedule ID’s assigning the 
highest numbers (1, 2, 3, etc.) to characters based on how many occurrences that 
Cast Member has in the schedule. 

To do this, select Change All Schedule ID’s from the Scheduling menu while in the 
Characters tab. 

 

E-MAIL CAST & CREW 

In the People module, you can automatically open up your E-mail application and 
send an e-mail to any of your cast, crew, vendors or other contacts. 

To do this, go to the People module, select either the Actors, Crew, Vendors or 
Contacts tab, and then select either of the e-mail selections under the E-Mail menu. 
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MERGE BREAKDOWN SHEETS 

This feature allow you to merge two breakdown sheets together. Often times two 
breakdown sheets will be combined to create one breakdown sheet. All elements 
from both breakdown sheets will be merged to one. 

 

To do this, go to the Breakdown Sheets module and select the primary breakdown 
sheet. From the Breakdown pull-down menu select, Merge Breakdown Sheet. 

A list of all the available breakdown sheets will pop-up. 
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Select the breakdown sheet you want to merge to the original breakdown sheet. After 
all elements are merged to the first breakdown sheet, the selected breakdown sheet 
will be deleted. 

PRINT STRIPBOARDS BY DAY 

When printing a stripboard scenario for a project, you now have the option of printing 
the full stripboard or selecting just one shoot day. 
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DAILY BUDGET REPORT 

A new report that summarizes by shoot day all element costs for that day. This is 
based on daily budget amounts that are attached to each element in the Scheduling 
module, not the Budgeting module.  

 

LINK LOCATION TO SET ENHANCED 

Version 3 introduced the Link Location to Set feature, which allows you to select a 
SET and then attach that set to a single LOCATION globally throughout your project. 
Version 4 enhances this feature by allowing you to also choose the INT./EXT. field for 
the specified set, making for more specific set-location relationships. 



 

 Page 16

  

NEW LOCATION FROM BREAKDOWN 

When attaching locations to breakdown sheets, you can now create a new location 
without going to the Locations module. 

 

ATTACH LOCATION TO BUDGET DETAIL LEVEL 

Attach a location to a detail level of the budget as you would a group. You can then 
print your budget including or excluding all instances of that location. You can also 
create locations from the budget detail level that do not exist in the Locations 
module. 
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MOVE SHOTS IN STORYBOARD/SHOT LIST 

You can now rearrange your shot order by clicking the up arrow or the down arrow in 
the shot list. 

 

You can also move shots around using the Renumber Shots option under the Edit 
menu. 

SAVE PROFITS MODULE 

When saving a budget (.grb) file, the Distribution of Profits data is saved with that file 
so it can be loaded along with the budget and accounting information. 

EXTEND DEMO 

The demo period for Gorilla is 15 days from the date of initial launch of the demo. 
After that 15-day period, Gorilla will not open. The only way to open that copy is to 
purchase a serial number and unlock it. You can now extend the demo by sending an 
e-mail to Jungle Software. An extend code will be e-mailed to you which will extend 
the demo another 5 days. After that, the demo cannot be extended without 
purchasing a serial number. 
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